Streaming live at 10am (PST)

After uploading code

In webflow

After uploading code

after uploading the code the right text block is moved from the left, although the styles are the same

The style of both the text block

Thank you for taking the time to report this, it definitely seems like odd behavior.

###To help us locate and reproduce the issue on our end faster, we would appreciate if you can provide additional details:

  • Which date did you first notice the issue?

  • Please describe the steps taken leading up to the issue occuring

  • Upload screenshots/screencast videos displaying the issue

  • Please share your project’s Read-Only link AND live site’s Published link:

    • The read-only link is a special url generated in the Dashboard to allow others to view your project in the Webflow Designer. How to get your project’s read-only link?

    • The published link is the subdomain where you can view the live site with any custom code running. It is important to share this link, as custom code does not run in the Designer.

  • Please also let us know what browser version you’re using by visiting and copying the share link here:

###Can you also please try the following:

  1. Try to see if the issue happens while being logged into Webflow using your browser’s Incognito Mode/Private Browsing with all plugins/extensions turned off, so that we can rule out a third-party conflict.

    How to start Incognito Mode/Private Browsing:

  2. If the issue still persists, open the browser’s developer console on the page where the issue occurs, take a screenshot, and upload it here as well.

    How to open the console:

Thanks in advance!

Webflow’s site

My webflow’s read-only project

The sample of life site on my hosting


I use chrome only

in firefox the same thing

Hi @avmru

Thank you again for posting about this.

This is a known quirk of browsers where space is left between inline-block elements. You can read more on this topic here:

The only workaround is to remove all the whitespace around inline-block elements, which can be done by pressing the Ctrl+O (options) keyboard shortcut when the Export Code modal is open:

By pressing “Minify HTML”, all whitespace will be removed and they layout issue will be fixed. The only downside is that the code will not look very “pretty”.

Hope this helps!

of course thank you very much

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.