Streaming live at 10am (PST)

Adobe Font Not Working

I’m using a font from Adobe Typekit on my site (have been for months) and all of sudden it’s not working. Everything is set in another font, even though the correct one is still selected in the font drop down. This is happening on multiple browsers. Let me know if you can help.

Thanks,
Dan


Here is my site Read-Only: https://preview.webflow.com/preview/dan-kanvis?utm_source=dan-kanvis&preview=4beb61bc52da88631af0a894af0e99dd

Hi.

Typekit is dead, all hail to Adobe Font.

They have simplified their system and lifted all limitations so all in all it’s a good news.

My advice is to go there and redo your kit (doesn’t even called kit anymore) and resync everythingfrom there.

So far I haven’t noticed any of my old kits bugging. I hope this will fix it for you.

So old kits are now called web projects and are easier to configure (i.e. they don’t need to be configured)

They’re listed there: https://fonts.adobe.com/my_fonts?browse_mode=all#web_projects-section

Thanks for the quick reply. I appreciate the info. Going to work through it now.

I think there’s a larger issue.

Re: this thread about the same issue

dankanvis,
Your link: https://preview.webflow.com/preview/7ocean?utm_source=7ocean&preview=7b062746e5f429047923b699707c70ef results in a 404 error, just to let you know.

My observation is that Adobe fonts just do not work in WF. I’ve spent several hours trying to get them to work to no avail.

The WF Univ. videos on this topic are too vague to be understood. They kinda say, “just select a font and then go and grab the API key.” Well where? Even when I miraculously found a key and put it into my site settings, the chosen fonts do not appear in the WF font list.

What am I missing here folks?

1 Like

Hi guys,

I’m having a similar issue in that only half my Web project fonts are showing in the designer: Baskerville works perfectly but not Promixa Nova.

Any thoughts from WF HQ, bug possibly?

UPDATE: All working now - I unchecked the webkit in the site settings, saved, and then checked it again!

Not working for me either. Pasted in the token, 1 day later i got this: It may take up to 10 minutes for Adobe Fonts to appear correctly in the designer as Adobe Fonts needs to update their CDNs.

That message seems to always be there, at least for me. If it’s been day and it’s not working I would go into your Adobe Fonts and make a new API token, then paste it and save it again in your settings here. Give it 5/10 minutes to update and see if that works. Shouldn’t take longer than that, otherwise it’s probably a larger site issue.

Thanks. Tried it, still doesn’t work.

But the message is a follow up to the sentence: Select an Adobe Fonts Web Project:

So it gives the impression you need to do further action by selecting a project from the dropdown, which is only populated the message It may take up to 10 minutes for Adobe Fonts to appear correctly in the designer as Adobe Fonts needs to update their CDNs.

It would be pretty missleading if the message won’t go away and there’s nothing to select. So there is no other action needed?