Streaming live at 10am (PST)

Unwanted Text at top of Page when Published?

I have unwanted text at the top of my page. Only when published. It’s not there in Editor or Preview. Anyone know how to get rid of it???


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Hey, @youngz welcome to the webflow community please share your read-only link so that we can take a look.
https://discourse.webflow.com/t/how-to-enable-a-webflow-share-link/2573/18

By looking at your screenshot you are trying to use the CSS property if you think it is unwanted just delete the CSS style which you might have added in the page settings or the project settings here is an article on how to find them
:point_down:

If you want to keep that custom style then check your CSS it should be like the below

<style>
  body {
background-attachment: fixed;
  }
</style>

hope it helps :peace_symbol:

THANK YOU! That worked. So simple… this is my first site, and I have so much to learn. Thanks!

Your welcome :grinning_face_with_smiling_eyes: @youngz feel free to check the response as solution to mark this request as solved :peace_symbol: