Sitemap indexing set to off and greyed out

Hey I noticed that in my pages settings “sitemap indexing” is set to off and greyed out, so I can’t turn it on. My pages do appear on google though. Is this normal? Thanks!

Screen Shot 2024-03-02 at 15.31.34

Here is my site Read-Only: Webflow - Colli Independent

@Rich_Rand I believe it appears greyed out because Webflow is not automatically generating the sitemap. Check Project Settings → SEO → Sitemap and toggle on ‘Auto-generate sitemap’