Streaming live at 10am (PST)

Section ID link navigates to incorrect part of page

Hello guys,
I’v built a one pager that has uses full screen sections.

The problem is when I want to navigate using my menus (using a section id) it navigates to the section before…although indicates its the correct part of the page…
is there a fix for this?

Site can be seen here.
http://otherlypage.webflow.io/

*Note - The grey fill in the circle indicates your in that section - but when you click, as mentioned, your taken to just before…

If anyone could help it’d be really appreciated,
Many thanks.
Josh

Hi @Josh_Eaton

Can you please update your post with some more information so we can help you faster? Things like screenshots and your environment info really speed things up.

Posting guidelines can be found here: Posting Guidelines for the Design Help Category

Thanks in advance! :slight_smile:

Hi @PixelGeek

I’ve just recorded a screencast - http://quick.as/w8wDC3q2g - hopefully that gives some clues…?
Thanks,
Josh

Thanks for the video screencap. Can you provide the read-only link so I may look deeper into the issue?

thanks :slight_smile:

The read only link:
https://preview.webflow.com/preview/otherlypage?preview=3e32542a7b6a803853ab9092215a17d5

I hope that helps,
many thanks for having look,
:thumbsup:

Hey @Josh_Eaton, Check out my video… http://quick.as/vk1psqpom.

Create a new section under the body and give the section a tag of header. Then drag the circle nav bar into the new section. Try that :slight_smile: Cheers, Dave

Your fix worked! Amazing! :smile:
Thank you so much @cyberdave & @PixelGeek - your help really is appreciated

I’m enjoying using getting to grips with webflow, but even more so knowing there is a helping hand out there when I’m out of ideas.

Thanks again,
Josh

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.