Streaming live at 10am (PST)

Product Template Page Product Image Not Displaying Properly At Tablet & Lower Breakpoint

To anyone who can help - this is time sensitive and I really need you!

I’ve got the Product Template page looking great at the Desktop breakpoint; however, when I view on the Tablet or lower breakpoints, the Product Image doesn’t fully display within the window, instead being cut off to the right of screen (please refer to my attached screenshots for the Desktop and the Tablet views). I’ve included my Read-Only link below also.

I’m guessing this is a “dynamic/responsive” issue but I can’t quite figure it out because it’s a large site build and there’s a lot to unpack.

Any help would be so much appreciated - I’ve got a Sunday deadline!


Here is my site Read-Only: https://preview.webflow.com/preview/the-furniture-gallery?utm_medium=preview_link&utm_source=designer&utm_content=the-furniture-gallery&preview=7baae208f33d2603e779abb8b09ff468&pageId=60cb21bdbf05420492a4579c&itemId=60e3af78f19c38302b82e68f&workflow=preview
([how to share your site Read-Only link][2])


Hi

It looks like You changed your project since you posted this question, The project doesn’t look the same as your screen shot, hope you achieve A solution.

1 Like

Thanks!

It looks like my final issue is that my logo isn’t resizing the way I need it to at the Mobile Portrait breakpoint. It looks good at the Desktop, Tablet & Landscape breakpoints, but for some reason won’t survive the shift through all of the phone sizes at the Mobile Portrait breakpoint (without distorting in perspective, of course).

Does that make sense?