Streaming live at 10am (PST)

Page scrolling on mobile only works when page is zoomed in

Hello Webflow World,

I am having an issue with an animation that is supposed to be triggered on page scroll.

You can see the first version that I made of this animation on https://comake.io. It works on both Desktop and Mobile.

You can also see the new version of this animation on https://comake.webflow.io. You will see it working on Desktop, but not on Mobile. Looking through previous bugs posted here I was able to find that zooming in a little bit on Mobile makes the scrolling work, but as soon as you zoom the page out to 100% VW then it stops consistently scrolling again.

Seemingly similar issues found:

Does anyone have any ideas on what I can do to fix this? I’m a bit of a loss.

Thank you!
-Andres


Here is the link to my site: Webflow - Comake

Update:

I completely turned off the page scrolling animation for mobile and the page was still not scrolling properly unless I zoom in slightly. This made me think that the scrolling issue is separate from the animation. But regardless, for some reason scrolling just wasn’t working on mobile unless if I zoom in.

After doing a bit more research, I found this relevant post: Unable to Scroll Page on Mobile - #2 by jmovish where samliew explains that overflow cannot be hidden on body for mobile.