Streaming live at 10am (PST)

Nav bar visibility - can't see on smaller screen sizes

Hi, I fiddled around the the nav bar settings as I was designing my site, and now I can’t make the nav bar visible on the smaller screen sizes. It says the nav bar is visible, but it’s not. Can you help?[object Object]

Here is how to correctly share a public share link. thanks! :wink:

1 Like

Sorry for the inconvenience… I forgot that yesterday night we discovered a bug in Read only links and therefore the system is currently disabled. I will update you once the problem is fixed. Below is more information about the problem. Hope you understand. :wink:

Can I still share a link so I can get this issue solved? If so, how do I do that?

Publish the site on a webflow subdomain… and then share the link with me.

Hi, the preview links seems to be working again. Could you help me with this question please?

Hey @Austin208 sorry for the trouble! If you go to your Navbar symbol element:

  1. Double click the element
  2. Go to the settings tab
  3. Adjust the visibility settings (see image below)

Please let me know if this helps, if not, I’m happy to help further :smiley:

1 Like

Thanks Waldo :slight_smile:
Actually, I’ve been doing this over and over to see if it will reset and once again show the nav bar on the smaller screens, but it doesn’t work. It SAYS it is showing on them, but it’s not. Appears to be a bug.
Any other suggestions on how to tackle this? @Waldo

1 Like

Make sure to tag Waldo by using the @ symbol and then selecting his name as to get his attention. Thanks! :wink::blush::+1:

1 Like

Hey @Austin208 is the navbar not showing on the breakpoints after your perform this change?

@Waldo That’s right, it’s not showing on the breakpoints. When I click on the smaller screen sizes - no navbar, even though it says it’s visible on all screen sizes. How can you get it to show?

Hey @Austin208 make sure to Double click into the element before changing the visibility settings as it is a Symbol, please let me know if that helps. :smiley:
Thanks in advance!

1 Like

Finally worked! gah! I can’t believe that’s all I needed to do. thanks for your help @Waldo !!!

1 Like

Glad that resolved the issue @Austin208 sorry for the trouble! :smiley:

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.