Link Settings does not have CMS Option

Hi there!

I am trying to link the page’s featured work assets to the CMS group but I can’t seem to select the CMS option when I open the link settings.

Here is my public share link: Webflow - Pasaring's Exceptional Site

To have the CMS option appear in the link settings the link block has to be nested in a collection list. A workaround to this would be to manually type in the URL using the slug generated by the CMS item.

So if you wanted it to link to Test Test 1, you would just type in /works/king-nothing in the URL box. The only downside to this is that you’ll have to do this manually for each link and if you change the links for whatever reason in the future you’ll need to manually update them.