Streaming live at 10am (PST)

Lightbox doesn't open for anyone except me. Why?

Afternoon all,

I’ve just added my first lightbox with video content. It previews just fine for all screens. Once published I have no trouble seeing it on my website (in Chrome on my MacBook Pro). However, once I open up my phone or any other browswer on any computer I get this link with teh hashtag at the end. Seems significant and doesn’t show in Chrome.

Below’s a read-only link to my site. Anyone run into this before. What am I missing?

Thanks for the advice.

Here is my public share link: LINK
(how to access public share link)

The ‘Watch Video’ video lightbox is working for me on Chrome 52 on OS X 10.10 and on Chrome under Android 6.0.1

Well that’s both good and bad I guess. Thanks for having a look. This is a head-scratcher. Still not able to get it going in Firefox or Safari on OSX 10.10 or iOS (Chrome, Safari, or Firefox). It worked the first time I tried in Chrome on my iPhone, but not since. It still works fine in Chrome on OSX 10.10 on my laptop, but not my wife’s with the exact same set up. Odd.

More info rolling in as I troubleshoot. One person tested on iPhone and PC. Worked on PC, not iPhone. Used to retrieve this info for that test. Mobile is a problem, but so is Firefox. IE and Chrome appear to work.


Browser info

  • Browser name: Internet Explorer
  • Browser version: 11.0
  • Browser engine name: Gecko
  • Browser engine version: 11.0

Computer info

  • Platform name: Windows 7
  • Platform version: Windows NT 6.1
  • Platform type: Desktop

Did not work:

Browser info

  • Browser name: Safari
  • Browser version: 601.1
  • Browser engine name: WebKit
  • Browser engine version: 601.1.46

Computer info

  • Platform name: Apple iPhone
  • Platform version: 9
  • Platform type: Mobile

So on Safari Version 10.0 (10602. on OS X 10.10, I can get it to work if I click the button before the social share section comes in. After the social share section comes in, the lightbox doesn’t work anymore.

When it does work, the console throws this error, but the lightbox and video work fine:

Blocked a frame with origin “” from accessing a frame with origin “”. The frame requesting access has a protocol of “https”, the frame being accessed has a protocol of “http”. Protocols must match.

So it might be a matter of some other javascript/jQuery interfering with the lightbox. Does it work more consistently if you remove the social share section code?

1 Like

That did it. Nice catch. SumoMe’s share was clearly giving the lightbox trouble. Thanks so much for poking around. Much appreciated.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.