Streaming live at 10am (PST)

Keep getting unwanted line-break! Please Help!

So I have text in a div that has been rotated for styling. But only in this div when I have a space in the name in the cms it breaks. I need it straight. I have tried a few things and I don’t know what I am missing.

I have tried shift+Space to add a non-breaking space but it doesn’t recognize it in the cms it seems… Idk.
Any help to resolve this is much appreciated.


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Hi @Noah-R Try changing your width of your text element:
CloudApp

Hope this helps :slight_smile:

Ok, so yeah… I did that and it worked for me to. But what about in the future when the feature product is different?

Hey

Try adding this extra css code:

p {
white-space: nowrap;

}

Are you comfortable in doing that?

Yes I think so. And I attach the class correct?

Yes change the p to your class like .your-class-name

Good luck :blush:

1 Like

Awesome thanks man! Appreciate your help!

1 Like

Hi! For those searching this in 2021, you can go to your typography settings for the text with the unwanted break, open up “more type options” and select no wrap.

1 Like

Thanks Karlis :+1:t3: you save me hours of works !! no wrap work well