Streaming live at 10am (PST)

Issue with Flexboxes but only on iPad landscape view

I am having a little trouble with the use of my Flexboxes. I have scaled everything up and down using webflow and also Google Chrome, and everything works fine on my computer screen. However, when I go on my iPad, and turn the screen landscape, the boxes are all over the place and not what I see on my computer screen.

Computer screen:

iPad view:


Here is my public share link: https://preview.webflow.com/preview/sheringham-holiday-cottage?preview=c0aa5d4a632e9e89238c3ed50391916f

(how to access public share link)

On your flex box testimonials dynamic grid, change the layout to full-width in the settings – currently, you have it set to 3-columns and I bet that’s what’s interfering with your flex items.

On the individual testimonial item class, set the flex child size settings to “0, 0, 33.33333333%” and add side padding (for a 3-col layout).

Hope this helps.

Thank you for the advice, however this hasn’t worked, and appears exactly the same on my iPad.

I have resolved the issue, turns out it was the padding that was having an affect on how it was being viewed on iPad.

Awesome… glad you got it sorted out.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.