Interactions deactivated

Hello All,

I created a 3d animation on mouse hover for an iphone mockup (rotate on mouse hover) that worked perfectly when I initially created. However, the interaction became inactive and had a yellow triangle caution sign which disabled my interactions. Does anyone know why this is or how to fix this without having to re create the interactions from scratch? Please check out my public share link below.

cc. @thesergie

Here is my public share link: **[
(how to access public share link) **

Hi @Kendrick_Dean

That usually seems to happen if you’ve duplicated a site and need to re-link the elements, or if you’ve deleted the original element it was targeted towards…

So essentially all your interactions are still there, but by the looks of it, need re-connecting to elements. Where you see the yellow triangle: right click to ‘change target’.

There is also the option to connect animations to classes, not just one element, and also just to say - there are a lot of interactions created in your list - remember it is possible to have multiple things going on in one interaction (eg scroll into view, can have hide/show/opacity on a number of elements in one go, and have them appear at different timings too - within one animation)

Hope this helps…

Thank you very much! Re-connecting to elements worked for me.

1 Like