Images have low resolution when publishing site

Hi Mariana, you’ll need to share your published site link, and your read-only designer link in order for anyone to help you identify your issue here.

With the image selected, press ctrl+shift+o to show the responsive image checkbox in the settings tab; try disabling this and publishing the website again.

Ohhhh, that’s nice! :+1:

1 Like