Streaming live at 10am (PST)

Image is being covered by another element

I’ve modified a template I purchased through Webflow and overall it’s worked well. But when I can’t get something to work, I’m lost since I didn’t set up the original interactions.

Issue #1:
I’ve copied the purplish section with the small triangle graphic and placed it over my intro text. The triangle isn’t showing there (box titled “COME SEE THE DIFFERENCE …”. It’s still displaying on the sections ("BENEFITS OF WORKING … with a white/cream background. Is this because it has to be on a white/cream background and not on a section with a photo and colored box like I have?

Issue #2
The “CONTACT” box at the bottom of the browser window opens a hidden Contact Folder (see below).

And it works well, except on mobile phone. The form takes up the browser window and doesn’t allow scrolling up or down. Any idea how to fix.

Any help would be appreciated and welcomed.

Hi @chrisgreer33, not 100% sure without a read-only link, but it sounds like the “triangle” may not be set up with the right position styles. As for the mobile contact form, you may want to adjust it’s size or replace it with a mobile friendly design using the element’s display settings.

I’m happy to take a look at this though - can you please share your site’s read-only link so I can take a closer look? More info on read-only links here:

Thanks in advance! :slight_smile:

Here is the link:

Thanks for the link Chris! try setting your z-index to 1 or higher so it displays on top of its sibling elements. :slight_smile:

Genius. Who knew? I didn’t. Thanks.

Any help on the contact form not working on mobile?

Glad I could help! As for the contact form, you’ll most likely want to redesign it if it isn’t the right size. Take a peek at these tutorials for some design tips :slight_smile:

I don’t think it’s an issue of size as it works on the other screens. But for some reason it inhibits the user to scroll … almost like it locks the screen.

Hey there @chrisgreer33, I have been taking a look at this, and currently you have a fixed contact window on mobile. It is set to display none on Tablet but display block on mobile views. Try setting the Contact Footer to display none on mobile landscape and mobile portrait. Check each view to make sure it is set to display none.

Cheers, Dave

Thanks Dave :slight_smile: