Streaming live at 10am (PST)

How to disable Navbar hover effect

I am trying to remove this hover effect on the navbar that I actually like, but my client doesn’t. Was able to remove it from all the other pages, but on the home page, I can’t find it. What am I missing.

Even did source code check on the website itself.

this is the shared link: https://preview.webflow.com/preview/matthias-stoopman?preview=200b8559b20b5944b80cfe7855c14f6a

thankssss

if the navbar is a symbol, how come it has an effect on home and not on inner pages?

I am trying to follow this riddle! I see the breadcrumbs, but since I am opposed to gluten, I don’t know what to do with them @vincent

haha.

Why don’t you copy the navbar from inner page to home?

I don’t get the issue fully I guess :smiley:

I am vague sometimes, I think it’s because of my curls, they grow out curly, so they must start out curly from inside my brain.

Well, I purchased this template. And it has this hover effect in it. I went through all the pages and disabled it. But on the main page it still is there, even though I disabled it on every possible option I could think off. But it’s still there.

So what am I missing? @vincent

The superpower to realize redoing is more efficient than fighting a desperate cause :wink:

No seriously, I would redo the nav so I entirely dominate it, and not the opposite. Your client will thank you :slight_smile:

Templates are great but if you feel incomfortable with a particular element, nuke it and redo something you master.

Ok, I will do that then! Thanks man for your advice!

Followed your advice and figured it out @vincent thanks!

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.