Streaming live at 10am (PST)

How to add -webkit and -moz in javascript to make a function run on older devices?

Hey guys,
I’m struggling around with some scripting. I successfully added custom dots to my slider. Later I figured out that the opacity of the inactive dots is not shown on older devices with older browser versions. So I found out how to use -webkit-opacity and -moz-opacity to make sure even the older phones can handle the opacity.

Now I’ve got the same issue with a js function which should disable the scrolling when the burger menu is open. I think the problem is the same: Its about the browser version. Cause my phone is doing it perfectly but unfortunately its not working on older devices.

Pls let me know if there is a simple way to add -webkit to my js function.


Here is my site Read-Only:
https://preview.webflow.com/preview/kollektivdesign?utm_medium=preview_link&utm_source=dashboard&utm_content=kollektivdesign&preview=d99954ec752c37b427b5fd4d6cea0307&workflow=preview