Streaming live at 10am (PST)

Grid row not adjusting in height

Hi there,

Not sure if it’s a bug or not, but here we go…

I have made a grid with 2 columns and some rows.
I have some headings in the top row with a bottom margin of 30 px.
The row cap is set to 0 px and the row cells to auto in height.

Why doesn’t the row adjust to the content’s height?
I looks like there is an additional cap of around 10 px. Can’t get rid of it.
I have tried to put the headings in div’s without luck.

See screenshot and read only link.

Thanks :slight_smile:

I took a look but can’t see the additional space - I’m assuming you’ve solved it?

If you take a look on the screenshot. Under the blue (30 px) field there is a gap that shouldn’t be there. The grid cap is 0 px. Can’t get rid of it.


I’m on your share link now, and there is no gap as per the screenshot you shared.

Okay - this is weird…

Made 2 new screenshots.
In designer it looks wrong but in preview it’s okay…



Yep, I honestly can’t replicate the problem. Is it definitely on the “About Us” page?

Here’s a Loom video of me going trying to replicate the issue.

Might sound silly, but have you tried exiting/closing the designer and reopening it again? Sometimes I encounter odd little bugs in the Designer that are resolved by closing and reopening it.

Yes many times. Still there… I’m clueless…

I’m honestly not sure then I’m afraid. Very strange!

When I click on the read only link I pasted the issue is not there!!??

Try saving the project, publishing it, then disable the share link and generate a new one. Share that new link and let’s see if the issue is still there

Nope, can’t see the problem :sweat_smile: :sweat_smile: :sweat_smile:

The gap is still there in my designer BUT not in the read only link…
Guess I have to give up. Don’t want to take more of your time…
Thanks no matter what.

No problem, sorry we couldn’t get to the bottom of it!

I think I found a solution… Setting the grid to 100% fixes the problem…
No idea why…

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.