Google fonts. Incorrect works of cyrillic

I noticed that “Noto Sans SC” and “Source Sans Pro” cyrillic is not works and I had to use a different font


This bug still not disappear:

Hi, @bro-design!

Thanks so much for posting about this! :webflow_heart:

I did some checking, but I’m not seeing the same thing on my end.


Can you try the following:

(1) Try to reproduce the error while being logged into Webflow using Incognito mode with browser extensions turned off:

(2) If the problem persists, please take a screenshot of your Console and send it to me:

(3) Could you please let me know what browser version you’re using by sending me your information from this page

Thanks so much! :webflow_heart:


(1) Google Chrome Incognito mode — same problem;


(3) I use latest versions of all browsers. Check in Firefox, Opera — same problem. But I notice that in Safari font looks correct.

In any case, if I only have a problem with the Noto and Source Sans fonts, now I know in which browser I can work with it)

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.