Streaming live at 10am (PST)

ERROR 404 when I access my domain using WWW

Hello,

My domain is ALPHACAMPUS.COM.BR.
When I access it without WWW, it works good, you can try to access it.
But when I type WWW., I get the Webflow 404 error.
I created the CNAME for proxy.webflow.com but still doesn’t work.
Please check the panel below.
Anyone have any information about what’s going wrong?

Any help? I’m afraid that it’s been more than 24 hours and still doesn’t work. People are trying to access the website without sucess.

http://alphacampus.com.br WORKS but www.alphacampus.com.br DOESN’T WORK.

In your DNS records you should also have a www CNAME setup like I have:

www is a host. CNAME is a type. proxy.webflow.com is a content

Hi sir! Yes, I have it as you can see on the image on my post. One of the last lines on the image is the WWW Proxy setup, check it out!

both with www and without… works for me.

The support team just sent me an email fixing this issue 5 minutes ago. Thanks for your help!! It’s working now!

I think that instead of www.alphacampus.com.br it should have been just www. But I’m happy they’ve helped you with this issue. Good luck with your website :)