Duplicate Project Error

I’m trying to duplicate a project to experiment with a different design. When I try duplicating the project the following error appears: “The header content contains invalid characters.”

I’m not familiar with what this is referring to at all. Any help is greatly appreciated.


Hey I have exactly the same problem.
Did you find a solution?

Hi @scottenjoycreative and @Merav

Thank you so much for bringing this to our attention!

Can you post your site(s) Read-Only Links, so that I can take a closer look at your projects?

Can you also please try the following:

(1) Try to reproduce the error while being logged into Webflow using Incognito mode with browser extensions turned off: https://support.google.com/chrome/answer/95464?hl=en

(2) If the problem persists, please take a screenshot of your Console and send it to me: https://developer.chrome.com/devtools/docs/console

Thanks in advance, and I’ll be standing by for your response.

Hi @Merav @scottenjoycreative

Thanks again for posting about this issue. This is definitely not expected behavior.

@Nita and I have reported this to the team and we are looking into this now. We will be sure to reach out with an update as soon as we have one for you.

​Thanks in advance for your patience. :bowing_man:

Hi @Nita and @Brando

Thanks for looking into this.

It’s been a little while since I tried duplicating the site. I just tried again and got the same error. Also tried using Incognito mode and received same error.

Here’s a read only link: https://preview.webflow.com/preview/enjoy-creative?preview=17bceb309397d2c1bd7d174b879f6639

And below is a screenshot of the error.

Thanks again for your help.

1 Like

I am also getting this error. Any advice would be greatly appreciated!

Hi @damiandp @scottenjoycreative @Merav

Thanks again for reporting this issue. The team found the root cause and is prepping a fix now. We should have a fix deployed soon and you’ll be able to duplicate your projects as expected.

I’ll post back here when the fix is live. :+1:

Hi @scottenjoycreative @damiandp @Merav

​Thanks again for posting about this issue with duplicating your projects.

Our team was able to uncover the root cause and we’ve pushed a fix. Can you please try to duplicate your project once more and let me know if the issue is resolved?

​Thanks in advance!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.