Display "Made In Webflow" badge toggle doesn't work

I already have turned off the toggle but the badge is still on the site.

https://vsoft.com.br/
image


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Hey Idálio,

Taking a look at your site’s source code, it looks like this was not published recently (last published on April 26th). Did you republish the site after switching this branding setting off?

I know this may sound strange, but if you did republish - I would recommend double checking all your DNS settings/records, since issues with removing branding can sometimes be the result of DNS records that are incompatible with Webflow’s recommended settings. And if you happen to be using a reverse proxy, sometimes the branding cannot be removed at all because Webflow don’t support reverse proxies unless you are an enterprise customer.

For reference, if SSL is enabled on your project - you should have the following DNS records set:
2 A records:
Host set to @ → Value set to 75.2.70.75
Host set to @ → Value set to 99.83.190.102

1 CNAME record:
Host set to www → Value set to proxy-ssl.webflow.com

All other A/CNAME values should be removed as well.

More info is available here too: Connect a custom domain | Webflow University

Let us know how it goes :smile: