Streaming live at 10am (PST)

Did I miss something? Not able to set max width

on wrapper element anymore. Was there some update or change that I am not aware off?

the area is greyed out and there is message : “Webflow handles automatically container width to make it fit different devices”… If I recall correctly there was no such problem for me just couple days ago…

@74ecrivain you could make a div give it a container class and set it there. At which point you can apply that class to the container element and it will gain the new max width attribute.

This is a workaround I’ve used before.

Thanks! It worked,I made a div and was able to set max width!, but still not clear why it is not working on dedicated container element… :confused: and just couple days ago there was no such issue. Anyone else experiencing this?

You must be misremembering. Container has been that way as long as I’ve been on Webflow, which is well over a year.

1 Like

This topic was automatically closed 125 days after the last reply. New replies are no longer allowed.