CSS stroke doesn't work

Hi all,

I’m trying to create a stroke for some font on my website. Unfortunately the CSS doesn’t work. Maybe I’m missing something, but I already tried quite a lot.

Here the code I’ve used:

.headersec3: { -webkit-text-stroke: 2px #ffffff; -webkit-text-fill-color: transparent; }

Any idea why?

Best
Rich


Here is my site Read-Only: Webflow - Value of We

Hi @Richard_Petr, looks like you have a colon : between the classname & {.

Can you try to remove it?

.headersec3 { -webkit-text-stroke: 2px #ffffff; -webkit-text-fill-color: transparent; }

2 Likes

Thanks soo much for you super quick response. I have actually decided to start our re-design in a completely new project and built everything from scratch.

Unfortunately it seems like custom css is still not working.

Pls find here the site:
https://preview.webflow.com/preview/value-of-we-2022?utm_medium=preview_link&utm_source=designer&utm_content=value-of-we-2022&preview=87fc56241c5683f144fb4b9e2681b91a&pageId=6272b54458d26a6c2d904915&workflow=preview

I tried using this code, but nothing is happening. It seems like I’m missing something, but I already tried a lot of versions and searched for the bug. Maybe I should stay away from custom code :smiley:

.hypertext { { -webkit-text-stroke: 2px #ffffff; -webkit-text-fill-color: transparent; }

you have an extra { that will breakup the code

1 Like

wohoooow thanks so much! It’s workin now.