Streaming live at 10am (PST)

Creating duplicate site with complex interactions results in losing target to specific classes


Just found out that duplicating a website with IX2 interactions resulted in a problem. In the original website the interactions worked fine, but in the duplicated website not. Although in the interaction panel of the duplicated website “replace elements in animation” seemed to be in place, looking in the JS file I could see that this was not the case! All targets in action were replace by ““appliesTo”:“ELEMENT””. I guess this is a bug in Webflow.


Thanks for posting this, this definitely sounds like odd behavior.

What sites are you seeing this issue occur in? When did it start occurring? Can you send me the site Read-Only links please?

Please send me screenshots of the behavior you’re describing.

Can you please try the following:
(1) Try to reproduce the error while being logged into Webflow using Incognito mode with browser extensions turned off:
(2) If the problem persists, please take a screenshot of your Console and send it to me:

Could you please let me know what browser version you’re using by sending me your information from this page?

There should be a small share link when you visit the page which you can send to me.

Thanks in advance!

Hi Waldo, thanks for your quick reply!

I will send you specific info, read-only links, etc. tomorrow. At this moment I’m too busy to do this and I solved the problem by retargeting/replacing the classes again.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.