Streaming live at 10am (PST)

Can't type "2 keys" accentuated letter

Character ê or ô or ï are obtained by typing the accent first then the letter.

It stopped working in my Webflow project. The accent is left behind the letter. Never seen that type of bug.

It is happening the same with me.

I tried in the Editor and in the Designer mode. Both have the same bug. And apparently it is only on webflow ?! Weird…

Hi @vincent, what operating system are you on? Could you help to share the browser that is being used and the version?

I tried this on my mac, using the new accent selection tool (press and hold character until selection pops up) and I was able to enter the accents.

This might be some change in the browser or OS that is related to this.


I noticed that from yesterday I can’t add symbols like ˜ or ´ for Spanish words on webflow, is there any reason for this? is it a bug?

I normally use those symbols 'cause I design sites in Spanish, but this just happens in webflow, it’s not a matter of font or anything like that 'cause I have already used that same font in that same and other sites.

Here’s an example that here works “español” “árbol”

Perhaps @PixelGeek @Waldo or @webflow can help


Hey @aaronocampo are you not able to use the characters in a Rich Text Element, Paragraph element or another element? If so, on which site, page, section and element are you having trouble adding that?

Pretty much in every site that I have and every div, paragraph, heading, etc.

The funny thing is that it’s just in webflow

@Waldo This is similar to this problem.

@aaronocampo and @VladimirVitaliyevich do you have your language codes set for your sites?

Not languages set, I tried to change to Spanish and returning to English and still not working :disappointed:

@aaronocampo can you please send me a link to the site where you’re seeing this behavior? You’ll need to set the language in your site settings then publish your site for the settings to take effect.

Like I mentioned the problem is in every site that I’m currently working on but I share the first one I noticed it in

Hey @aaronocampo if you use the Spanish code: “es”, hit save and then re-publish your site then you can use the special characters. ​Please let me know if this solves the problem, if not, I’m happy to help further :slight_smile:

Some concerns about this…

Hello @Waldo I tried changing the language site as you mentioned but I still can’t use those special characters.

Some questions and thoughts about it, why is that now, shouldn’t be the same as always? and I don’t get why I should change the language on a site to make those special characters work, what happens with sites (like mine) that have pages in different languages? In this case my site is in english and Spanish but what if I make a site in Spanish and Portuguese?

Is it a recent unknown change that is making this happen?

Hi @aaronocampo, could you let me know what browser is being used and version? Also what operating system do you use?

If on mac, does this method work for you?

1 Like

I’m on OS X, Chrome and Safari, everything up to date.

This is not really possible to type text using the method you refer to :slight_smile: I mean it’s technically possible, but it’s not how we type.

It happens only in Webflow. For example here in the forum, it works as expected: â ë etc…

As it affects the editor too, clients are unable to edit inline content for four days now. Note that it affects inline content only. So within the “designer”. If a post is added or edited, it’s in a form outside of the webflow engine, accents work as expected.

1 Like

Hello @cyberdave I use Mac OS X and tried it in Safari and Chrome and it’s the same everywhere.

I tried in other apps, websites and it works just fine, Webflow is the only one that is having this error.

Hello again

Is there any news with this topic @cyberdave @Waldo @PixelGeek @webflow?

I need to finish a couple of websites :grimacing:

I had the same problem when writing in Brazilian portuguese, but now is all working fine with the tip from @cyberdave which I did not know by the way. Thanks!!

"(press and hold character until selection pops up) "

1 Like

Using the iOS-like method for OS X actually works, but it’s a pain to write like that — specially when writing long texts. I hope that’s not the solution @webflow is officially offering for this issue.

Setting the correct site language (in my case, Brazilian Portuguese) doesn’t work at all. I still can’t use those special characters.

1 Like

Same problem here. It used to work before.

Even simple characters like é, ö, etc will result in e´ and o¨

1 Like