Can't seem to Turn off Webflow Branding on Published site

Hi, I can’t seem to turn off webflow branding when the page is published. What did I do wrong : ) This is turned off in the settings.

Here’s a screenshot of the settings

Please see site links below. Thanks for the help!

[1]: Read only link http://
[2]: Published site Referral

Not an option when you are proxying a site unless it is on a paid hosting plan.

You can add a little bit of custom code to make it disappear. You can add it in the embed element. It will go like this:
In style brackets:
.w-webflow-badge{ display: none !important;}

@LazarM - That would be a violation of the TOS,

1 Like

Didn’t know that, sorry.