Streaming live at 10am (PST)

Cannot read property 'database' of null

Hello guys,
I’m having trouble with my webflow project.
when i try to open designer there is a error showing: Could not load index page DOM

Also when i try to backup a older version it says: Cannot read property ‘database’ of null

I have a paid plan, really hope someone can help me out :confused:

Here is my read only link:

Here is my site Read-Only: LINK
(how to share your site Read-Only link)

I just tried opening and am getting the same error messages. Hopefully a Webflow staffer will be able to help you out on the backend!

Thank you, Hopefully! :slight_smile:

Webflow’s support squad is absolutely amazing, so I have a very good feeling that they’ll be able to help you out. :facepunch:

1 Like

Webflow contacted me by mail, i will keep you guys updated.

Been 2 weeks now still no solution…

Hope this matter gets resolved quickly.

Any update on this @Rainmaking_NL? I’m having the same problem here.

Hello Arthur, you have to contact support.
This is what Support said regarding this issue.


Ben here with the Webflow Customer Support Team!

First, our sincerest apologies for our delay in response. Lately, we have been experiencing higher than normal volume. I know this is no excuse, but we definitely appreciate your patience while we navigate through this time.

I took a look at your site and I think I see the problem. It looks like you experienced a bug with our backup and restore.

After talking with engineers, we may not be able to open up access to your current site. But, I was able to make a copy of the last good back and I can transfer that to you.

In order to transfer, you’ll need to delete a site from your Dashboard so I can transfer this site.

Once you have the backup added to your Dashboard and can confirm the site looks good, I can transfer the hosting and the domain from your current site to this new project.

1 Like

Oh this is very helpful. Thanks bud. I’m going to forward this to the customer support rep who reached out to me from the Facebook group to which I also posted this bug on. He didn’t seem confident the skeleton crew would be able to do anything until Monday, but this seems rudimentary enough for anyone with access to accomplish. Thanks again! :slightly_smiling_face:

1 Like

Was support team able to provide you a good back up as well @Arthur_Seabra? I am running into the same error and freaking out over potentially losing 3 days worth of work…

Yup. It was effortless. Go into your back ups, if you can preview them, then you’re good to go. They will transfer to you your last fully working back up, in the form of a new project.

1 Like

So relieved!! Thank you @Arthur_Seabra for such a speedy response! :pray:

1 Like

Of course, I remember I was freaking out myself. But instead of 3 days worth of work I was worried about loosing a month’s worth of my quite possibly my best work lol

Oh wow :scream:…so glad they were able to restore!

Yea me too! Even more reassuring to be able to build on this Platform.

1 Like

Hi there,

I got the same error after searching something on the backups… I’m completely stuck with the site, I can’t open designer, can’t reload older backup and I get the same error when I duplicate the site.

I tried to reach the support on Wednesday but no answer. Almost a week :cold_sweat:

There nothing that I can do ? Or only the support can help me?

Thanks for your help!!!


Yes only support can assist u with this problem.

Mine isnt solved yet.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.