Streaming live at 10am (PST)

Can no longer add classes or edit Add to Cart button

First of all, I’d share my read-only link but the share button isn’t in the editor. I don’t think it matters in this instance anyway.

Yesterday I was building out the product page and I could edit the properties of the add to cart button. Today I scrapped it to start again and now I can’t change any properties of the button. Padding/margin, bg colour, etc. Nothing will change.

I then noticed that I can’t add a class to the button. I can type a class into the selector field and press enter, but then the field remains empty. What’s weird is that the class is being created but not assigned. That class then shows up in the styles manager as unused.

I swear this is a bug and not anything I’ve done or any setting I’ve got selected.

1 Like

Hi @ComicDansMs thank you so much for reporting this! I’ve let our team know and was able to reproduce the behavior as well, confirming that it’s a bug.

Most of our team is away for the weekend, but I’ll post an update as soon as this is resolved.

If you’re experiencing this behavior, please let our team know at

1 Like

Thanks so much. After too long of a time being frustrated this is really good to hear it’s not just me haha.


hey there, i ran into this bug too.
it is also happening when trying to style the “Cart Error” messages.

1 Like

I also have been having this issue for the past few days.
I tried to add in buttons in replacement of the add to cart and buy now buttons in the add to cart section and that didn’t work either. Everything from sizing to color can’t be edited in the style and this was after I had deleted the original one to re-stylize. Please fix asap webflow!!

1 Like

same here. I’ve sent an email to support already. Let’s hope this bug gets resolved soon.

Same problem on my end. Hopefully get’s fixed soon

Dear all, I already made 5 Ecommerce stores with Webflow and it worked perfectly. But since yesterday I cannot customize the “Add to cart” button. The one who is by default a blue box with the default white text “Add to Cart”. Impossible to customize the font, the size or the color. Nothing. I also tried on a new website. Still not working. No exemple needed or read url because it doesn’t work anywhere. I tried everything before writing here. Thank you.

Hello everyone! Thank you so much for your patience and understanding while we worked on a fix for this issue.

We’ve pushed a fix for this hug, live. Refreshing the Designer should allow you to start styling those add to cart and buy now buttons again.

If you’re having any trouble, please let us know right away at

Thank you so much!