Streaming live at 10am (PST)

Background not showing

I am making a website after a while in Webflow, but the background image show in Chrome and Microsoft Edge, but does not appear on Samsung, iPhone 6s, iPhone 7 nor iPad.
I did not know to choose Design Help or Code Help, because I thought this is something that had to be fine for now. Webflow has been fixing a Lot sinds it came out. So what am I doing wrong.
See the unfinished site at www.blueangeltours.com of for now athttp://blue-angel-tours.webflow.io/

Please can someone help me with this?

Thx in advance.

Where is the section with background image? Could you provide a screenshot comparison of the correct and incorrect behavior?

Welcome to the Webflow forum!

Could you please edit and provide ALL the necessary details in your post so we can take a look at your site/issue?

In future if you want faster replies and more accurate answers, I suggest including all the details listed in the link above before someone has to ask.

Hope to hear from you soon. Thanks!

Hi,

I had the background picture in the body and fixed, but it didn’t show on the mobile phones and tablets.
Now I added this to all the sections and tweaked the first one. it gives the same effect in the browser, but still scrolls with each section…

See: http://blue-angel-tours.webflow.io/

I’m still trying other things… I want to use only a background photo in the body.
Is it possible?

Solved the problem with a fixed DIV in the background and not the photo.
The DIV’s Position set to Fixed and Full.
But I have set all the section’s Position to Relative. This helped them to go above the DIV.

This topic was automatically closed 125 days after the last reply. New replies are no longer allowed.