Streaming live at 10am (PST)

Where to add Custom CSS to disable textarea resize?

Found this article on how to disable text area resize, but cannot actually implement it.

Tried chucking the code in a few different places and assigning a custom attribute but no luck.

Thank you.

Can you post your read-only so we can see how you are implementing?

This worked for me as is or with a custom class. I added it to the Head in the Custom Code tab on the Project Settings page. These changes do not show up in the Designer or Preview, only on a live site. Try publishing to your test site to verify.

textarea { resize: none; }

Here’s the Read Only Link. Sorry for not adding it before.

https://preview.webflow.com/preview/slope-example?utm_medium=preview_link&utm_source=dashboard&utm_content=slope-example&preview=bcd855322dd33a39821b0a95399fcd02&workflow=preview

I’m also trying to remove the default iOS webkit styling to text areas but that’s not working either. Thanks for having a look! @Andrew_Coderre @AyePizzaBoy

Preview link is 404ing for me at the moment

@Andrew_Coderre My Bad. Should be working now. Thanks for helping.

https://preview.webflow.com/preview/slope-example?utm_medium=preview_link&utm_source=designer&utm_content=slope-example&preview=9288975f86dcbe13121933f8364f693c&workflow=preview

Have you made sure to check on the published site? I’m not sure if you are aware or not but custom code placed in the page settings will only appear in the published version, not the designer or designer preview. The majority of CSS you place into an embed on the page will show though, and I copied the style rule from your page settings into an embed and could see it worked as expected.

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.