Streaming live at 10am (PST)

Unlinking reference fields doesn't work

I’m trying to remove the field “Guest 1” from my CMS collection “Episodes”. I used this single reference field before but I replaced it with multi-reference field. I tried removing all instances where it was used and I tried unlinking, but Webflow keeps telling me I still have 2 connections somewhere on the “Episodes” pages but I can’t find these links regardless and also doesn’t give me the option to force the break. I went through the whole navigator element list for that page to see if any field was linked to “Guest 1” but I can’t find it.

Any suggestions on how to either find the element or (force) break the link? Especially annoying since I want to add another reference field to that CMS collection but I’m already at the maximum :frowning:

Here is my public share link: LINK
(how to access public share link)

Share your read-only if you want eyeballs on your issue.

Here you go:

I looked keenly at this and could not find an instance of that field binding. The page is complex but the show binding tool should work; all I get is a route error. Open a ticket with Webflow. They probably have some internal tools that can help isolate or debug the issue.

1 Like