Streaming live at 10am (PST)

Unable to download .zip

Starting a couple hours ago I’m unable to donwload a ZIP of my project. It’s able to prepare the ZIP but when I try to download it nothing happens and I see this error logged to the browser console:


Is anyone else aware of this problem or how to solve it? I can’t deploy our changes because I can’t export the code.

Hi @coygo - I just tested a download with no issue on Safari. Try with no extensions to see if it resolves your issue.

I tried again today w/the same browser window (didn’t even close or refresh from yesterday) and now it works. It seems like this was just a temporary bug on WebFlow’s side, everything’s working now.

Scratch that, it happened to me again today after being able to download a few times this morning. I’ve tried in incognito tab and in another browser, doesn’t make a difference so I don’t think the issue is on my end. After waiting about 10 minutes it worked again.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.