Streaming live at 10am (PST)

Slider stops when hovered, need a fix!

Got it. I went into my page settings of that particular page but only saw head and body custom code options. Where do I find the footer custom code input box? Thanks

It’s the 2nd box at the bottom, it says “Before body tag”

This fixed it for me, thanks a ton Xel!

@Xel Hi there ! Thanks for the code, i just have a problem, when the slider is clicked (desktop and mobile) the slider stops any chance a function could disabled that ?

Thanks again for the fix.

Maxime.

Hi Maxime,

adding mousedown should do the trick.

<script>
  $(document).ready(function () {
    setTimeout(function () {
      $('.w-slider').unbind('mouseenter mouseleave mousedown');
    })
  });
</script>
1 Like

Thanks a lot !
Works perfectly fine on desktop, but not on mobile :no_mouth:
If you have a trick this would be awesome ! If not, no problem you already are a hero to me !

:slight_smile: It works on my Android phone with Chrome/Firefox, but try to add touchstart

<script>
  $(document).ready(function () {
    setTimeout(function () {
      $('.w-slider').unbind('mouseenter mouseleave mousedown touchstart');
    })
  });
</script>

I’m on iOS and chrome, but touchstart works ! So huge thanks mate !
Have a good evening :wave:

1 Like

Wow!!! It works, super awesome, thank you very much Xel for the code.

1 Like

disable autoplay slides

add this to custom code before body tag

setInterval(function () {
$(".ARROW-NEXT-CLASS").click();
}, 4000);

.ARROW-NEXT-CLASS here is your next arrow class name do not forget the dot before
4000 here is the miliseconds for next tap

Thanks Michael. This is perfect! Webflow just told me to use custom code but couldnt tell me what code.

1 Like

Thank you you solved it!!

1 Like