Site won't load - DNS settings confusion


I am trying to publish my site (Read-only link Webflow - Jade)

I bought the domain name through Inios via webflow yesterday and have tried publishing but am getting issues:

I can’t add a CNAME with name: www and value: as it says ’ A CNAME record can only be set for a subdomain. To alias your main domain please use Redirect

When i try to go to my domain it errors saying: Check if there is a typo in
I have tried to flush DNS cache to fix the www.www. although this doesn’t seem to have fixed it and I’m assuming it’s a problem related to the DNS settings.

Any help greatly appreciated,
Thank you

Hi Alex,

First I’d address the issues you see there- remove any AAAA records.

The www is the subdomain. I can’t guess whether you’re typing in the wrong field, or whether IONOS is weird/broken in how the DNS UX works. You’d need to contact them if it’s not allowing you to create your CNAME.

Hi Michael,

When trying to delete the AAAA record I get:

I’m not sure which Redirect it’s talking about as it’s not something I’ve set up…

You’d need to contact IONOS… your problems are all in their system.