Streaming live at 10am (PST)

Resizing background images for mobile devices

We’re noticing that background images are not fully sizing down for iPhones that are done in the Page Builder, and as a result overlying text is being cut off. Here are a few examples:

On another note the Navigation tab doesn’t seem to work all the time when in Portrait View either.

Can you please share your project’s public link so it’s easier to understand your issue?

Learn how to do it here:

Just tried to navigate to that section in your site that allows us to share and it logs me out and doesn’t allow me to log back in saying it doesn’t recognize my email.

Hi Dave, thanks for getting back to me.

Even though I’m obviously signed in here using my login information, when I go to the location as indicated to use the “Share” feature it logs me out and prompts me to log back in, which when I try to do it says my username/email address is not recognized by the system which makes it impossible to retrieve a password.

The images that are at issue were done within the Page Builder where there is no option to set the styling to Contain instead of Cover. These are the only options available:

Select the type of the background
Do you want fixed image?
Do you want padding on the top?
Do you want padding on the bottom?
Do you want borders?
Inside Elements Margin

Hi Dave

The interface you’re showing is nothing like what we have in the Webflow Page Builder that allows us to add a graphic and then lay text on top of it. Here’s the interface we’re seeing:

I’ve reached out to get help from the above email address you provided so hopefully we can finally find a resolution to this issue.

Thx, Deasel

Hi Deasel, thanks for the update. Looks like you have a Wordpress theme, not a Webflow site, maybe you have a Wordpress theme named Webflow? If so, you should contact to that theme designer, it would have nothing to do with Webflow the responsive web design tool.

​I hope this helps. If not, please let me know – I’m happy to assist further! :slight_smile:


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.