Streaming live at 10am (PST)

Reply to... in a form

Hi Webflow Forum !

I have made 2 forms to a client.

In the first form, is “reply to” is correct (here is the name of the person we are to answer). when we receive the form.
But on the next form it says only "Reply-To: {{name}}

Why?? How do I change form No. 2, so the “reply to” is correct?

Thank you so much for answer me this question :smiling_face_with_three_hearts:

Hi @neanea6060!

You can change the reply to address in Project Settings under the Form tab. There are instructions on that page to set the reply to address to the email address collected on the form:

Enter the email address that you want replies to your form emails to go to. You can use your form field names as variables here, e.g., enter {{ Name }} < {{ Email }} > to use the input from your form’s “Email” field. Only ASCII characters are supported in this field.

I hope that helps!

1 Like

But I HAVE done that!!
As you I told you it works for the 1. form, - but not for the 2. form

NO, this is not solved?
I don’t know why it is put under “solved” - as it is NOT solved?

Hi @neanea6060, I’m sorry this is still an issue for you.

My recommendation would be to make sure you’ve published the most recent version of your site (with the form settings setup like above) and test both forms again. If you’re still having the same issue, try reaching out to Webflow support.

Ok. Thank you so much