Removing extra white space from multi column slider

Hello guys, I’m new here and it’s been fun using webflow. I however ran into an issue where I have extra whitespace at the end of my multi column slider, any help how to solve this issue, it’s really frustrating.


Here is my site Read-Only:

https://preview.webflow.com/preview/nicandco-a757e24a9c9053b9f3075321fee2eb?utm_medium=preview_link&utm_source=designer&utm_content=nicandco-a757e24a9c9053b9f3075321fee2eb&preview=12301fddf7728ef639fdc7fc679f8bf5&mode=preview

Your read-only link is not working. Here’s a tutorial on generating a read only link: https://university.webflow.com/article/share-your-project-and-invite-collaborators

Hi Jack, thank you! I’ve updated the read only link.

1 Like

Ah I see what you mean about the blank slides at the end now. I actually have had the same issue, seems that a lot of others have too with no solutions but custom code.

Another option might be using BXSlider, it can loop and has a lot of customization available. There’s a tutorial for using it with Webflow here: [Tutorial] How to add bxSlider in Webflow (ticker style carousel)

Thanks much, I’ll check that out

1 Like

Anyone know of any fixes that focus on the native Webflow slider? @Finsweet perhaps?