Streaming live at 10am (PST)

How to stop f+i automatically switching to fi glyph?

I need to figure out how to stop webflow from automatically using the fi glyph. Any help or advice would be greatly appreciated.


What fi glyph? Where are talking about, I’ve heard of this?

You mean fi-liguture I guess. That is a feature of open type fonts. You can disable ligatures with a css font feature setting. You have to do it in custom code. E.g.:

/* disable common ligatures, usually on by default */
.noligs { font-feature-settings: "liga" 0; }

No specific browser’s vendor prefixes necessary as far as I know

Yes that’s exactly what I meant! Thanks for the help

This topic was automatically closed 125 days after the last reply. New replies are no longer allowed.