Hi I want this grid to appear only on tablet view but webflow don't let me

The grid on the top in the navbar. I can’t press so it only appears in tablet view

https://preview.webflow.com/preview/tims-business-starter-b52578?utm_medium=preview_link&utm_source=dashboard&utm_content=tims-business-starter-b52578&preview=44c6b57b875cafe093c13f2e94a56818&mode=preview

Here is my site Read-Only: LINK
([how to share your site Read-Only link][2])

[2]: https://university.webflow.com/article/sharing-your-sites-read-only-link 01

Hello @Tim_Z,

You can do that on layout options
17%20PM

ok got it but it seems to affact the desktop view I only added grid on tablet thinking it won’t affect the desktop view I was wrong

Then I tried to hide it on desktop view it just became a mess

I followed this https://www.youtube.com/watch?v=cHqdnze27vY

I duplicated everything and now I can place each element like I want :smiley: . all the chaos is almost contained

1 Like

Im glad you found a solution @Tim_Z