Editor can't edit the symbol


I’ve created symbol and there’s one paragraph element inside with link which my customer can’t edit.

This is what she gets when trying.


Any idea how to resolve the issue?


1 Like

Hi Botski, long time no see!

The purple message — which is weirdly purple actually as purple should mean CMS… — is only an information message. It doesn’t block you or the client to make chages.

Hover the gear icon and change text or link.

However you maybe have the same bug that as I have, the popup menu and the gear icon are too far apart and the menu vanishes before you can reach it. If you move your cursor very fast, you can get it though.

ping @Brando

Thanks Vincent,

As editor, I only see pencil icon. No pop-ups. In designer I can make changes naturally.

There are normal paragraphs in the symbol which I can edit (as editor). The one with the link is the problem…

Tried different browsers. Didn’t make any difference…

Can’t reach or see any menu. It must disappear very fast :slight_smile:

Try this, in case there’s something being in the way on the page:

Create a new page
Put the symbol there
Try to edit the symbol in the editor, from that page

You can use this technique for any symbol that is difficult to access because of the design

Tried with only the symbol in the newly created page. Still no luck.

The structure is as follows… Link 5 is the one with the problem
Screen Shot 2020-12-07 at 18.01.39

Could you post the share link so we can examine the issue?


On customer site I have similar set-up as here. To act as an editor for this test-site I would need a paid site plan which I have for customer site, but not for this test site.


I had a similar problem, in the editing window, only the pencil icon is active, but I cannot update any editing in a text document. Before that, I had a similar issue about video editing.
The free version of the software did not provide full functionality. To fix some inaccuracies in audio timing, I used another editor here but not in the trial version.
Some previously unavailable functions have also been opened.