Streaming live at 10am (PST)

Designer slow - while editing symbols

Hi guys,

This happens on all my sites, so perhaps it´s my computer, but whenever I edit (double-click) one of my symbols I have created, the designer runs REALLY really slow. Like it takes around 5-7 seconds to select something else. And the mouse pointer freezes then suddenly appears where I´ve moved the mouse to and then freezes again.

If I unlink the symbol, the designer works fine again!

I´ve only got 1 Chrome tab open (webflow) and have an average PC (an old i7 with 12GB RAM). I´m not running any other programs or applications.

Is there any tricks for this? Or does anybody else have this problem?

Many thanks!

Terry.

Hi @TerryHibbert

Thanks for posting this, this definitely sounds like odd behavior.

When did it start occurring? Can you send me the site Read-Only links please?

Please send me screenshots of the behavior you’re describing if possible?

Can you please try the following:
(1) Try to reproduce the error while being logged into Webflow using Incognito mode with browser extensions turned off: https://support.google.com/chrome/answer/95464?hl=en
(2) If the problem persists, please take a screenshot of your Console and send it to me: https://developer.chrome.com/devtools/docs/console

Could you please let me know what browser version you’re using by sending me your information from this page?

There should be a small share link when you visit the page which you can send to me.

Thanks in advance!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.