Deleting author

I’ve had this issue before and I don’t know how I resolved it. Probably not the proper anyway.

I have a blog template and it has an Author section in the CMS. I want to delete the author section as it’s a personal blog – all articles will be written by me.

Problem: I can’t delete it in the CMS itself as it says I have to delete it from each individual blog post (there are 16 blog posts in the template I bought.) But when I go to each blog post, it won’t let me remove the author as it says it’s a required field.


I’ve tried to delete connections but the connection to the categories can’t be deleted.

Here is my site Read-Only: Webflow - unfiltered

You should first change the setting of the collection.

For example:

1 - setting


set field X to false (Remove the checkbox)


Than remove the “binding” (Read the alert message).


Last. Delete the field.



Thanks so much. Will give this a go :pray:

Edit: I found the checkbox. It’s in the individual blog for anyone else looking. Not by clicking in the Author collection itself.

I don’t have an option to remove a checkbox.

I’m wondering if this has anything to do with the fact I’m using a Webflow template I bought. I don’t know if I have to do something special like copy it or duplicate it in order to use it?


In your case, the author is ref field :slight_smile:

1 Like

Thanks so much, Ezra @Siton_Systems

1 Like