Button opacity being set to 0 automatically

Hello!

For some reason my button is being set to 0% opacity when viewing the site in the preview or in the published version, even though it is visible in the designer and the opacity is set to 100%.
I have tried many different fixes, but think that this is a bug. Any help with how to fix this would be appreciated!

I am attaching 2 screenshots to demonstrate the issue:


Here is my site Read-Only: https://preview.webflow.com/preview/corestone-0bd53f?utm_medium=preview_link&utm_source=designer&utm_content=corestone-0bd53f&preview=9e14b32cdd2085be83796a4e2e1ef03c&pageId=640f14bca521a5479971ac2b&workflow=preview

Most often this will be caused by one of 4 things;

  1. You have custom CSS somewhere in your page or site-wide code settings. When CSS is in settings ( rather than an HTML embed ) it will apply only on the published site.
  2. You have a script which is affecting your button. Scripts only run in published sites as well.
  3. You have an interaction on the button. The interaction could be mis-designed, but if that’s the case, you’ll see that in the designer when you’re in preview mode.
  4. Your have an interaction, and it’s fine, but it is failing to run due to an unrelated script error on your site.

Hi! Thanks for the help.

I have checked and there is no site-wide custom CSS nor is there any custom CSS on that particular page. Also, there are no interactions on the button.

Select your button, go to the interactions panel, then switch to “Legacy Interactions” to see the effect that’s on the button.

Thank you very much, that fixed it!