Streaming live at 10am (PST)

Zapier Connection Error

Does anyone @here know why I am getting this error when I try to connect Zapier to Webflow?

Trying to use Google Drive for file uploads from Webflow Forms. Any advice much appreciated.

Hey Brandon,

The api docs for 401 say

Provided access token is invalid or does not have access to requested resource

Maybe reconnect webflow in step one. If not regenerate api key at webflows end (depending on what else is connected).

Thanks for the input @HammerOz,

I have reconnected numerous times with the same result. However, when connecting to Webflow through any of the other 10+ zaps, I have no errors! Therefore I know there isn’t a connection issue, but an issue with this specific zap and don’t know why.

Any other insight?


is this checked in webflow?


I was going to have a go at this then realised I don’t have any sites with a business hosting account so I can’t add a form upload element. Off topic rant but when I pay for a pro plan, I should at least be able to test all features. Where is the :webflow_heart:

Thank You @HammerOz,

This was indeed the culprit.

Once I turned it off, everything worked perfectly fine.

I actually forgot this was even in the forms settings. lol

Again, Thanks so much for your recommendation!


1 Like