Your connection is not private- Client project - Can't add @ inside Google domain

Hi there,

I have a client who bought a webflow plan and when we tried to host his website (https://www.nbkmedia.net/) we get insecure connection.

Now, I’m not sure what’s causing this (already read Webflow guidelines, and looked through the forms) and I edited the project settings multiple times.

One thing I think maybe causing the problem is this:

My client says he can’t add the “@” inside google domain, and I can’t ask him to access his account on google domain. How can he fix the issue in the photo?

These are his current settings:


Here is my site Read-Only: [LINK][1]
([how to share your site Read-Only link][2])

Hey Mehmet,

the @ for the name field should be default so with that, the reason I believe you are having issues is because the TXT record has quotes around the proxy and they typed ssi when it should be SSL

In additon, the CNAME has a period at the end

Try fixing these and see if that helps

1 Like

Thank you very much, I’ll tell him to do that (never thought about checking what he wrote letter by letter… lesson learned)

Thanks again, hopefully this will work

update: yes you were correct. That was the main problem.

Thank you again

My pleasure

Glad you were able to resolve the issue

1 Like