XRay Mode missing?

Did something happen to the xray button? It’s not longer in the bottom right and I cant find it anywhere.

Did I miss an update or something?

You did! :smiley:
Now it is in the canvas settings at the top for better or worse.

There it is! Thanks for the help @dram!

1 Like

Use the shortcut Command-Shift-X -> easier.


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.