Why does it scroll directly to the contact section?

When I open the published page, the contact module is displayed first. I’m new here so I don’t understand why this happens. Anyone know what I’ve done wrong? Thanks in advance. //Petter


https://preview.webflow.com/preview/lassbo-guitars?utm_medium=preview_link&utm_source=designer&utm_content=lassbo-guitars&preview=49ae99736b960003a8a85c1e556237cb&workflow=preview

You have “autofocus” checked on the message field within your form. This is the issue.

This is discussed in the WF University here

Note: If your page loads and scrolls down automatically, this may be because Autofocus has been checked on an Input field in a form that falls inside the portion of the page that a user must scroll to see. If you don’t want this to happen, make sure to uncheck the Autofocus option for all Input fields in your form. You’ll also want to make sure that the Autofocus option is unchecked for any hidden form fields, as this may cause issues with form submission.

Thank you Jeff. There you solved my headache :slight_smile:

//Petter

1 Like