Why all my content in all pages marked (editable)?

I am designing a static web site,
During design when I was switched to my dashboard and returned again to the design panel all element marked (editable) and in “setting panel> CMS setting > content editior can chenge this text” is marked in all my element in all pages
I try to use backup but all backup was the same problem even old version which this problems was not happen

how can I cancel this statues for all elements

Hello @Bijan

I noticed this too, but you have nothing to worry about, this option do not effect exporting.


Hey @Bijan - we recently pushed a fix to address this (you will need to refresh to get the new code), and you should no longer be seeing those labels.

However, please note that if you’re using Webflow CMS hosting, static nodes are now editable by the CMS by default, and if you don’t want them to be, you can uncheck the “Content Editors can change this image/text” checkbox on the Settings Tab for a specific element.


that’s right.

thanks Anna

that’s right
thanks Anna

well note callmevlad ; I got it
Thanks you too

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.