Streaming live at 10am (PST)

When hover over this section, a stroke apear

When I hover over CTA V.4 (see screenshot below) on home page a grey stroke appears although I made the color to transparent it still shows a stroke.


Here is my site Read-Only: [Webflow - Udelop's Beautiful Project]
(how to share your site Read-Only link)

Hey @udelop , there is a hover styling on your CTA Gray Small class. Select this class and select the Hover version and hit the X next to style to turn off all borders.

It worked! thanks so much

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.